请选择 进入手机版 | 继续访问电脑版
Mozilla

火狐社区

登录    注册

QQ互联

[综合讨论] 火狐浏览器版本不符要求

yyssmma 社区新人 发表于 2022-4-24 09:14:01 | 显示全部楼层 [复制链接]
1 465
公司的OA系统,要求使用火狐浏览器,版本40以上52以下,提示我的浏览器版本不符合要求,请先安装浏览器!我重新安装了好多次,为什么还是不行。
紫鲱鱼 Mozilla员工
发表于 2022-4-24 16:16:39 | 显示全部楼层
建议您联络公司的网管,我们不太清楚您遇到的这个问题
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表